Cut SPC Partition

创建“硬盘快拷安全区”帮助文件

“硬盘快拷安全区”用途及说明：

1. “硬盘快拷安全区”用于存放：

  • 硬盘快拷核心程序，需要大约300 MB空间，一般来说，将从系统分区中划分
  • 系统快照，需要至少700 MB空间
  • 模拟磁盘，在安全区域中创建的一个虚拟磁盘，硬盘快拷将重新定向临时文件到这个虚拟磁盘中，以提升系统备份的执行性能，并降低系统快照对磁盘空间的使用（可选）

总之，“硬盘快拷安全区”至少需要1200 MB空间；

2. 虚拟安全区由多个文件组成，每个文件至少大于100MB（其中存放核心数据的文件必须大于300 MB），且占用的硬盘空间必须是连续的，它们可以从启动硬盘（在有多个硬盘时，BIOS中设定用于启动的硬盘）中的FAT32, NTFS分区中划分；

3. 在任何时候，“硬盘快拷安全区”都处于 硬盘快拷的完全保护，构成安全区的文件不能被删除，覆盖，复制，粘贴，甚至格式化

划分“硬盘快拷安全区”的原则：

1. 什么是可供 硬盘快拷使用的“有效空间”？

从上面我们知道，构成“硬盘快拷安全区”的文件必须大于100MB，且占用的空间必须是连续的，硬盘快拷可用的“有效空间”即是指分区或者硬盘上连续的，大于100 MB的未使用空间之和。

2. 如何决定从哪个分区？划分多少空间给“硬盘快拷安全区”？

l 除非系统分区中没有大于300 MB的“有效空间”，否则存放 硬盘快拷核心数据的文件将从系统分区中划分

l 如果所有分区的“有效空间”之和仍无法满足“硬盘快拷安全区”的需求，则需要对分区做磁盘整理，以便获取足够的“有效空间”，或者将安全区空间缩小；

3. 为保证分配空间给“硬盘快拷安全区”后，不影响操作系统工作，我们会给系统分区保留至少400 MB，非系统分区保留至少200 MB空间，也就是说，创建“硬盘快拷安全区”后，用户的系统分区至少还有400 MB剩余空间，非系统分区至少还有200 MB剩余空间；

划分“硬盘快拷安全区”的注意事项：

1. 在划分虚拟安全区过程中，不要进行数据拷贝，文件保存等操作

2. 不要打开磁盘工具，如：Windows的“磁盘管理器”，分区魔术师等

无法划分“硬盘快拷安全区”的解决办法：

无法划分“硬盘快拷安全区”，往往是由于硬盘中没有足够剩余空间，或者是剩余空间足够但无足够“有效空间”导致的，遇到无法划分“硬盘快拷安全区”时，请尝试用下面的办法解决：

1. 删除硬盘中的没有用的文件，特别是占用空间比较大的文件；

2. 将某个分区中的文件拷贝到其他分区中，以便从该分区获取足够多的“有效空间”；

3. 调用Windows的磁盘整理对硬盘做整理

已知问题：

1. 在某些特殊情形，执行磁盘整理后，可能导致“有效空间”的变小；

2. 实际创建的 “硬盘快拷安全区”可能比设定值小几MB，或者几十MB；

对以上操作，如有任何疑问，请联系FarStone技术支持：

E-Mail：support@farstone.com